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Standard Menus  

  
The menu bar in FalCon eXtra depends on the type of document that is 
currently open. Many menu entries are always the same: 

 
 

File Basic functions for opening, closing, saving, and printing files, 
for setting up the printer, license management, and program 
settings, and for a list of documents most recently opened and 
the program most recently exited. 

View Determines the arrangement of document windows and tool 
bars on the screen. 

Language Sets the language of the user interface. 

Help (?) Displays program information and brings up online help. 
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The File menu 

 
In the File menu you can create new documents, open existing ones, set up the 
printer, expand licensing, adjust parameters for the program or exit the program. 

In the basic menu, in other words before you open a document, the following 
menu entries are available: 

New Creates a new document 

New Analysis Creates a new MovXact analysis document 

Open Opens an existing document 

Print Setup Selects a printer and a printer link 

License Manages the license keys for the program modules 

Program Settings Opens a dialog box to set global parameters 

Exit Exits FalCon eXtra 

Depending on the types of individual documents, this list will be expanded with 
special menu entries (see description there). When a document is open, the basic 
entries are: 

Close Closes the active document 

Save Saves the active document 

Save As Saves the active document under a new name 

Print Sends the active document to the printer 

Page Preview Shows what the appearance of the printout will be 

Send To Sends the active document by e-mail 
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An additional tool bar is available to you for frequently required menu entries: 

 
 

 
Creates a New document 

 
Opens a new analysis with MovXact or MovBag 

 
 

Opens an existing document. FalCon eXtra displays  
the Open dialog box where you can find and open  
the desired file 

 
 

Saves the active document or the active template under the current 
name. If you have not yet given a name to the document, FalCon 
eXtra displays the Save As dialog box 

 
 

Provides information about the version of the program 

 
Starts context-sensitive help. 

New 

 
Use this command to create a new document in FalCon eXtra. You can select the 
file type of the file to be created in the File/New dialog box. It is not possible to 
create picture files (Bayer, BMP, Motion, JPEG, BLD or TIFF files) as new 
files. 

Indicate the document type you would like to create (depending on the modules 
that are licensed, it is possible that your selection may be restricted). 

Marker Defaults *.MRD : Marker defaults for eXtra MovXact. 
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AVI Creation *.BAC : A document for creating a Video for Windows file  
(= AVI). You can combine various individual pictures of different file formats, 
for example Bayer, BMP or TIFF files, into an AVI file. It is also possible to 
insert logos and text passages. The AVI file is saved in uncompressed format. 
This means it may be a very large file in some circumstances, but on the other 
hand you do not have to deal with loss of quality. If you only want to view the 
AVI files you have created on the screen, you should compress them after 
viewing them. If you need the AVI file for analysis for which reproduction  
of detail is highly important, however, for example for automatic point tracking, 
you should make use of an uncompressed file. 

AVI Compression *.BAP : A document for compressing AVI files. 
Depending on the type of compression you have selected, it is possible to 
achieve compression rates of well over 90%. No general rules can be given for 
this, since results will depend greatly on the nature of your data and the quality 
requirements. Compression by 90% will still generally ensure a reasonable level 
of quality for the picture in question. You should note, however, that 
compression generally requires a good deal of computing power. It may 
therefore require several minutes. 

Multi AVI Creation *.MAV : A document for creating multiple AVIs 
simultaneously. To do this, the user selects from picture files within a compact 
document dialog box, makes and checks settings for optimization, and may also 
select optional compression. 

Picture List *.PLI : A container file to describe an associated list of picture 
files. The picture sequence defined in this manner can serve as an input sequence 
during a MovXact analysis. 

Picture Transformation *.TRA : A document for converting various 
sequence file formats with simultaneous post-processing. For example, an AVI 
file can be divided up into a sequence of individual pictures. You can select a 
rectangular section from the area of the picture, or you can process the pictures 
in terms of contrast or colors. These steps can be performed individually, 
picture-by-picture, or globally for all pictures together. 

QuickView Settings *.PSE : You can selectively save settings for the Quick 
View module. FalCon eXtra automatically saves the last settings to be used so 
they are available for you when you start the program again. You can save the 
settings you make for a specific type of test, for example, by using the settings 
files. 

Ethernet Control *.ETH : A document to control Ethernet-capable high-speed 
video cameras. The cameras are identified on the network, parameters are set for 
them, and the test is prepared. After the impact test, picture data from the 
cameras is downloaded and AVIs are created in parallel. 

The documents can be saved. Using batch files facilitates work procedures that 
are frequently repeated. 

Shortcuts 

Tool bar:    Keyboard:  Ctrl+N 

New Analysis 
You can use this command – which is not the same as creating a new document 
with New – to define a new MovXact or MovBag analysis. 

 

The Open command is used to open an already existing file: 
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Open 
You can create new 
documents with the 
command New 

 
 

Use this command to open an existing document in a new window. Multiple 
windows can be opened at the same time. You can use the Window menu to 
switch back and forth between several documents that are open. 

The following options will help you to indicate the file to be opened: 

File name Enter the name of the file or select it from the list. This 
box displays only file with the filename extension 
selected by you in the File type box. 

File type Select the type of the file to be opened. 

You can specify these additional details under Find: 

Drives Select the drive on which FalCon eXtra saved the file 
you want to open. 

Directories Select the directory in which FalCon eXtra saved the 
file you want to open. 

Network Use this button to assign a link to a network drive to a 
drive letter. 

 

Shortcuts 

Tool bar:    Keyboard:  Ctrl+O 
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Viewing Documents File types supported by FalCon eXtra: 

 

 
Movie 

*.AVI "Video for Windows" file 

 

 
Measurement Data 

*.* PIAS measurement data = work file (please note: since work 
files have no one definitive extension, all files are displayed). 

*.DAT DIAdem measurement data 

*.ISO ISO Crash measurement data 

*.DAT Dats measurement data 

*.TBL Motion measurement data 

*.MME Multimedia Data Exchange Format  

 

*.BAG eXtra Multi-D Meßdaten  

 

  

   

Pictures 

 

*.BAY Kodak Bayer picture 

  

*.BLD Weinberger picture (image sequence) 

  

*.CIN Photosonics picture (image sequence) 

*.TIF TIFF picture 

*.JPG JPEG picture 

*.BMP Windows bitmap picture 

*.MOT Motion picture 

*.WMF WMF picture 

*.EMF EMF picture 
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Working Documents FalCon eXtra document types: 

 

 
MovXact, MovBag 

 

*.ANA MovXact or MovBag analysis 

 

*.MRD MovXact marker defaults 

 

 
CamFolder 

 

*.CFO CamFolder camera calibration database 

 

*.APT CamFolder or Mov3D ASCII point table 

 

 

Quick View 

 

*.BAC Creates AVI files from picture files 

 

*.BAP Compresses AVI files 

 

*.MAV Creates and compresses several = "multi" AVI files from 
picture files 

 

*.PLI Container file for a picture list 

 

*.TRA Picture format transformation 

 

*.PSE Quick View settings 

 

*.ETH Ethernet control 

 

*.FBT FalCon eXtra batch file 

 

 

Customer View 

 

*.CVT Customer View test file 

 

*.LYT Customer View layout file 
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Print Setup 

 
With this mask you can select the printer you would like to use for document 
printouts. The printer you select is only valid until you exit the program. When 
the program starts up, the Default printer is automatically selected. The 
Default printer is defined in Windows system control. If you want 
FalCon eXtra to send files to another printer, you can select it in the Name list 
box. 

The Portrait and Landscape option buttons determine the orientation of the 
printout on the paper. 

You can use the list boxes Size and Source to specify the format of the printer 
paper being used as well as the paper tray to be used (only if your printer uses 
more than one tray). 

The Properties box provides you with additional printer-specific setting 
possibilities, such as color mixing, print density, resolution and much more. 

License 
Modules can be activated selectively. Please use the FalCon hotline to obtain the 
introduction, how to set the Workstation and Server hardlock checks, or ask 
for the necessary activating codes. 

  

Program Settings 
In this dialog box you can make global settings for the FalCon eXtra program 
package. 



Manual for Use of FalCon eXtra Standard Menus • 21 

 
Check the Big buttons with text check box if you would like the icons in the 
tool bars to be displayed with a brief description, for example: 

 
 

In dialog boxes of several document types, Pictures are displayed reduced or 
enlarged. See for example Picture size in the Picture document. Without 
explicit interpolation (= None mode), this can result in visible artifacts when the 
zoom factor is high. To do this, select a smoothing interpolation type from the 
list box, for example Bilinear. 

Note that the amount of time required internally for processing while displaying 
the picture or refreshing the screen may increase significantly! 

From the two list boxes you can actively select File types that are 
automatically linked with the FalCon eXtra application program through the 
Windows registry. When you double-click on a file of the appropriate type, 
for example in the Windows Explorer, FalCon eXtra is started and the document 
is displayed. 

The Recommended list contains typical high-speed picture and measurement 
data as well as all document types native to FalCon eXtra. Verify in the 
Additional list which files you would like to open predominantly with FalCon 
eXtra. 

Note: Please refer to the newest Release Notes for changes of these settings! 
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Exit 
Use this menu entry to exit the FalCon eXtra program. If you have made changes 
in the document but have not yet saved, the option to save the document appears 
once more. All settings for the picture processing functions are stored in the 
registry, so that when the program is started again they are will also be available 
again. 

The View menu 

 
In the View menu you can specify the properties that determine the screen 
makeup. You can determine whether you want to work with tool bars and a 
status bar. 

The following commands are available in this area: 

Tool bar If the tool bar is displayed, a check mark will appear next 
to the menu entry for this command. 

FalCon eXtra uses five different tool bars, each of which 
can be turned on and off independently.  

• Default 

• Measurement data 

• Picture processing/optimization 

• Movie 

• Analysis 

Status bar If the status bar is displayed, a check mark will appear 
next to the menu entry for this command.  

 

Tool bar 
Use this command to show or hide the tool bars. The tool bars contains a number 
of buttons for the most commonly used commands in FalCon eXtra, such as 
Open/File. If the tool bars are displayed, a check mark appears next to that 
menu entry. 

The tool bars can be moved with the mouse. When you do this, FalCon eXtra 
takes note of the arrangement you select, so that changes made in one session are 
also available when the program runs at a later time. 

Status bar 
Use this command to show or hide the status bar. The status bar describes the 
action that is being run by the selected menu entry of a button that was clicked 
on the tool bar, and displays the status of keys that can be determined. If the 
status bar is displayed, a check mark will appear next to the menu entry for this 
command. 

Depending on the document that is active, additional information about it may be 
displayed in the status bar. 

You can also see on the status bar whether you are working with a licensed 
version of FalCon eXtra or with a demo version. If you have a test security 
device for an evaluation phase, the expiration date is indicated here. Please note 
that not all functions described in this manual are available in the demo version. 
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The Language menu 

 
Here you can determine which language the program will use. 

The following commands are available in this area: 

Deutsch Switches the program to German dialog boxes. 

English  Switches the program to English dialog boxes. 

 

Deutsch (German) 
Use this command to switch the program to the German language. If you are 
already using the German version, a check mark appears next to this entry. 
Please note that this change does not apply to menus that are already displayed. 
To switch the program over completely, restart FalCon eXtra.  

English 
Use this command to switch the program to the English language. If you are 
already using the English version, a check mark appears next to this entry. Please 
note that this change does not apply to menus that are already displayed. To 
switch the program over completely, restart FalCon eXtra. 

The Help menu (?)  

 
The Help menu contains the following commands that provide you with support 
in using this application: 

The following commands are available in this area: 

Help Topics Displays the index of topics for which help is available 

Program 
Warnings 

This contains a record of references and warnings that can 
be generated when FalCon eXtra is started. 

About... Displays the version number and lists the active modules. 
 

Help Topics 
Use this command to start online help. An overview of topics for which help is 
available will appear. 

Program Warnings 
References and warnings may be generated when the program is started. As  
a reminder, a record of these messages appears here. In addition, immediate 
display can be turned off when the program is started. This is recommended,  



24 • Standard Menus Manual for Use of FalCon eXtra 

for example, to suppress the reference to switching to true color mode during 
constant screen setting with 16-bit color depth. 

 

About ... 

 
Use this command to display the version number of your copy of FalCon eXtra. 
This contains a reference to the Copyright. 

If you would like to activate or extend your test security device, click on the red 
X icon with the right mouse button. You will be prompted to enter a license 
code. Please contact the FalCon hotline for this purpose – without exiting the 
dialog box! 

A square section of text lists all activated modules as well as special procedure 
with your sub-version number. 

For customer support, questions or comments, please contact one of the 
addresses listed here. 

 


